Verified Commit afd8e359 authored by Jean-Noël Grad's avatar Jean-Noël Grad
Browse files

Replace deprecated package cmake-format

parent 254edd4a
......@@ -35,7 +35,7 @@ RUN pip3 install --user \
pylint==2.4.4 \
astroid==2.3.3 \
isort==4.3.4 \
cmake-format==0.6.11 \
cmakelang==0.6.13 \
pre-commit==2.15.0 \
sphinx==4.2.0 \
sphinx-toggleprompt==0.0.5 \
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment